Welcome! Log In Create A New Profile
Show your ad here! Mail admin@walletfriendlywatchforum.com for rates
Show your ad here! Mail admin@walletfriendlywatchforum.com for rates


Advanced
If you encounter a problem while we get the forum up and running please post a topic here. Be descriptive of the issue and if possible include the steps you did when encountering the issue or any screenshots. This is a temporary forum.  
Subject Author Views Posted
Need to change my User Name... Anonymous User 1,042 04/20/2016 06:33PM
Re: Need to change my User Name... Dave M 968 04/21/2016 02:36AM
Signed in but not allowed to post. Frogmorephoto 4,690 10/03/2014 05:40AM
Re: Signed in but not allowed to post. Peixian 1,104 03/06/2016 07:12PM
Re: "Please may I have permission. " Dave M 4,481 10/03/2014 06:17AM
Re: "Please may I have permission. " Frogmorephoto 4,417 10/09/2014 11:24PM
Report feedback on Mobile Theme here >>> Jittery Jim 4,735 08/06/2014 08:58AM
Watch related news Mobile theme turned off >>>> Jittery Jim 4,516 09/23/2014 03:26PM
Cannot upload photos solex 4,393 09/20/2014 11:53AM
Re: Cannot upload photos Peixian 1,168 03/02/2016 02:01AM
Can the mobile theme be an option solex 4,524 09/10/2014 10:53AM
any movement on this, the iPhone mobile interface is completely unusable solex 4,530 09/18/2014 07:26AM
PM replies are broken due to SPAM module. Will fix today. (n/t) Jittery Jim 4,517 08/08/2014 06:54AM
Line of code added, posting and PMs should now work from the mobile template. (n/t) Jittery Jim 4,326 08/08/2014 07:25AM
Works for me - Galaxy S4, Android 4.3, both Samsung browser and Chrome (n/t) Wen 4,432 08/07/2014 06:59PM
I think the site looks great on the iPhone, any way to have infinite scrolling instead of paging? (n/t) solex 4,463 08/07/2014 05:24AM
Great idea, but I don't think so. It's a pretty basic theme. Sad (n/t) Jittery Jim 4,484 08/07/2014 06:29AM
Threading seems off though... (n/t) marsss25 4,550 08/07/2014 05:03AM
It's a flat view, so messages will appear by time posted >>> Jittery Jim 4,509 08/07/2014 06:30AM
Okay, then- good to knowThumbs Up (n/t) marsss25 4,382 08/07/2014 09:28AM
Re: Okay, then- good to knowThumbs Up marsss25 4,285 08/07/2014 05:37PM
Appears ok on an iphone 5 on ios 7. Logging should be more apparent. (n/t) Jittery Jim 4,401 08/06/2014 10:36AM
Posting from jury duty on my iPhone 4S safari. Looks good! Thumbs Up (n/t) Cmoy 4,475 08/06/2014 10:02AM
Looks GREAT on my iPhone! Thumbs Up BTW I'm replying on my iPhone Smile (n/t) Cmoy 4,460 08/06/2014 09:25AM
Looks okay here... Png Attachments marsss25 4,495 08/06/2014 09:16AM
working on my android phone BF Hammer 4,494 08/06/2014 09:10AM
Re: working on my android phone Peixian 1,130 03/01/2016 07:42PM
Page loading issue Png Attachments fryDaddy12 4,622 11/24/2014 04:29AM
Re: Page loading issue Peixian 1,114 03/01/2016 07:39PM
That's...way odd. Haven't seen that but thank you for reporting. Jittery Jim 4,270 12/31/2014 04:12PM
Spam in this thread Jan 1,473 12/28/2015 12:17AM
Thank you! You can also use the "! report" in the lower right area of the post. (n/t) Dave M 1,335 12/28/2015 03:50AM
Error in quick reply module... marsss25 4,134 02/11/2015 05:29PM
Thanks Marcel, I'm sure James or Tim will look into it. Thumbs Up (n/t) BobbyMike 3,844 02/11/2015 06:54PM
What forum do you go, if you need certain watch parts? Huh? (n/t) James T. Kirk© 4,619 10/10/2014 04:13AM
The Sales Forums, just put a WTB in the title and what part you are looking for Thumbs Up (n/t) BobbyMike 4,420 10/10/2014 07:19AM
OK, I will... (n/t) James T. Kirk© 4,383 10/10/2014 01:17PM
Hey Admin! possible bug in thread ordering in the mobile format solex 4,570 09/05/2014 10:09AM
Confused That mobile template.... Jittery Jim 4,420 09/07/2014 11:31AM
Jim is it possible to turn off the mobile format and default to the standard browser layout? solex 4,388 09/15/2014 10:28AM
I need help! I am not receiving email notifications when I have PMs. JohnnyT 4,581 09/11/2014 11:49AM
I will find some time to look into this. >>> Jittery Jim 4,304 09/13/2014 08:00AM
Hi Johnny, I'm having the same problem - maybe Tim or James can hook us up (n/t) BobbyMike 4,520 09/11/2014 12:07PM
Thanks Michael. Let's see what they come up with. (n/t) JohnnyT 4,412 09/12/2014 07:16PM
Asking a few more icons... James T. Kirk© 4,621 08/21/2014 12:58AM
...and the "Thank You" smiley as well. Smile (n/t) Dave M 4,173 08/21/2014 04:57AM
I'll work on them. Smile (n/t) Jittery Jim 4,384 08/22/2014 04:59PM
Done. You'll probably want to clear your cache first. (n/t) Jittery Jim 4,466 08/22/2014 05:09PM
Thank you! James! (n/t) Dave M 4,405 08/24/2014 03:51PM
Cool Thank you! but I forgot... James T. Kirk© 4,273 08/22/2014 11:38PM
Welcome to the WF-WF! Added. Smile (n/t) Jittery Jim 4,299 08/23/2014 09:22AM
Great! Thank you! Watch Honeymoon (n/t) James T. Kirk© 4,403 08/23/2014 12:04PM
Pm's not sending Alathea 4,582 08/21/2014 02:49PM
Re: Pm's not sending Alathea 4,410 08/21/2014 04:20PM
Per your PM to me... BobbyMike 4,378 08/21/2014 06:14PM
Re: Per your PM to me... Alathea 4,213 08/21/2014 06:50PM
Angry I thought this was fixed. Crud. Will add back to my list. (n/t) Jittery Jim 4,424 08/22/2014 06:55AM
Thanks for the clarification.... BobbyMike 4,347 08/21/2014 07:38PM
Weird BobbyMike 4,360 08/21/2014 04:16PM
Re: Pm's not sending Alathea 4,223 08/21/2014 03:12PM
Hello guys, my image insertions from Google Drive fail with code 400 URL Thomas 4,650 08/06/2014 03:09PM
Still working on this, Thomas. I think I have found the issue >> Jittery Jim 4,498 08/07/2014 02:40PM
Thumbs Up Thanks for the update Jim, it has been frustrating... Sad Thomas 4,488 08/07/2014 04:53PM
Tim and I haven't yet solved this ourselves; next step is to reach out to our hosting provider. (n/t) Jittery Jim 4,497 08/10/2014 06:21PM
Crying Okay, please keep trying, all my photos are on Google Drive now. Oops (n/t) Thomas 4,401 08/11/2014 09:45AM
Emailed them today. Smile (n/t) Jittery Jim 4,508 08/11/2014 09:57AM
Whistle Any progress? I am very anxious to contribute... Crying (n/t) Thomas 4,458 08/18/2014 01:37PM
As far as I know both Tim and I have hit a wall. Haven't given up totally yet. (n/t) Jittery Jim 4,448 08/18/2014 05:08PM
Used to work with PMWF, works with SCWF and all other forums I am on. Angry (n/t) Thomas 4,478 08/18/2014 06:03PM
My images from Photobucket all display, but they display a lot smaller than they used to on PMWF. Perhaps I have a setting wrong somewhere? (n/t) JFK3531 4,510 08/06/2014 06:22PM
No, you don't have a setting wrong. It's a feature of the forum >> Jittery Jim 4,463 08/07/2014 06:26AM
OK. Thanks. (n/t) JFK3531 4,488 08/07/2014 05:01PM
I'll add in that my hosted pics don't always display. BF Hammer 4,425 08/06/2014 03:22PM
I tested a couple but haven't run into any issue. Confused Jittery Jim 4,500 08/07/2014 02:41PM
I'll play around with inserting from Drive and investigate. Thanks for reporting! (n/t) Jittery Jim 4,462 08/06/2014 03:10PM
Server problem or is it at my end? marsss25 4,530 08/13/2014 10:59AM
Haven't seen that message yet, but will keep my eyes out. (n/t) Jittery Jim 4,265 08/13/2014 11:22AM
Happening at work (IE 8), home (chrome) and on my ipad (safari) ... marsss25 4,438 08/13/2014 06:53PM
I have been getting similar, always when posting. ... It's as if the Message>> Dave M 4,429 08/14/2014 06:54PM
Seems to be working very well againThumbs Up (n/t) marsss25 4,349 08/18/2014 11:44AM
Sent messages do not display in my PM "sent messages" folder TakesALickin 4,519 08/12/2014 08:37AM
Believe this is resolved after trading PMs with Jeff. Smile (n/t) Jittery Jim 4,260 08/13/2014 11:22AM
Huh? The auto-scaling for images seems weird, inconsistent... URL Thomas 4,566 08/11/2014 10:03AM
The module has been adjusted >>> Jittery Jim 4,429 08/11/2014 11:05AM
I need help! When I click the emoticon icon for the Subject text... Jpeg Attachments Thomas 4,481 08/11/2014 09:50AM
Thanks, Thomas. I changed the width of that pop-up in the settings >>> Jittery Jim 4,328 08/11/2014 09:57AM
Cheers! Cleared the cache, all better now! Thumbs Up Thumbs Up (n/t) Thomas 4,195 08/11/2014 10:04AM
Test post Jittery Jim 4,611 08/08/2014 04:49PM
I had to approve this one Jim (n/t) BobbyMike 4,366 08/08/2014 07:51PM
Confused Yeah, I got a message that it would have to be approved... Odd... (n/t) Jittery Jim 4,330 08/09/2014 10:03AM
Suggestion DRFP 4,525 08/07/2014 05:19AM
Good suggestions, both. I'll add a note in my to do list about the history. Jittery Jim 4,551 08/07/2014 06:28AM
Not a problem but an idea. BF Hammer 4,538 08/06/2014 03:15PM
I think I know what you mean. Essentially re-creating the breadcrumb >>> Jittery Jim 4,458 08/06/2014 06:06PM
Not allowed to reply or post - ? Frogmorephoto 4,578 08/06/2014 10:37AM
Can you specify which forum? The sales forums do not allow replies. (n/t) Jittery Jim 4,404 08/06/2014 11:02AM
Not a problem but a suggestion N8N 4,565 08/05/2014 04:44AM
Thanks for the suggestion. Not sure what option(s) there are for Phrorum >>> Jittery Jim 4,470 08/05/2014 04:47AM
Well look what I found Smile (n/t) Jpeg Attachments Jittery Jim 4,507 08/06/2014 07:03AM
Perfect, thanks! (n/t) marsss25 4,389 08/06/2014 08:15AM
Not a big problem, but just wondering... marsss25 4,543 08/06/2014 04:21AM
Yeah was thinking of that as well. Will have to see what we did on PMWF for that. (n/t) Jittery Jim 4,448 08/06/2014 06:08AM
When read/answered to one post in a thread, all posts seems to be counted read... James T. Kirk© 4,745 08/04/2014 07:46AM
I don't think that is happening to me. I'll check the next time I am in a thread. Jittery Jim 4,353 08/04/2014 07:49AM
I look into that! Smile (n/t) James T. Kirk© 4,449 08/04/2014 10:45AM
I found the same thing on PMWF... marsss25 4,543 08/04/2014 11:04AM
Let me see, how I have organized it on pmwf... (n/t) James T. Kirk© 4,481 08/04/2014 12:56PM
Not a problem but a BIG thank you!!! marsss25 4,522 08/04/2014 04:40AM
That is great!! >>> Jittery Jim 4,384 08/04/2014 05:20AM
I'm lovin' it, but sounds like a bit of a balancing act.. (n/t) marsss25 4,440 08/04/2014 11:05AM
A little bit! Laughing (n/t) Jittery Jim 4,438 08/04/2014 11:11AM
OK, let me be the first here... Gif Attachments James T. Kirk© 4,626 08/04/2014 01:46AM
Not an error, per se, but a function of the image attach module Jittery Jim 4,455 08/04/2014 05:18AM
Re: Not an error, per se, but a function of the image attach module James T. Kirk© 4,373 08/04/2014 06:38AM
Re: Not an error, per se, but a function of the image attach module Jittery Jim 4,494 08/04/2014 07:08AM
No problem. (n/t) James T. Kirk© 4,417 08/04/2014 07:44AM
It looks I get double answers by e-mail and even got 2 in my Private Messages... James T. Kirk© 4,525 08/04/2014 03:20AM
Ah, email. This is still a problem, yes >>> Jittery Jim 4,448 08/04/2014 05:21AM
Thanks! Thumbs Up (n/t) James T. Kirk© 4,368 08/04/2014 06:39AM
This topic has been moved. Hey Admin! possible bug in thread ordering in the mobile format solex 21 09/06/2014 06:00AM

The Wallet Friendly Watch Forum - Forum Statistics

Global
Topics: 10,227, Posts: 83,469, Users: 2,311.
Our newest member Scoglio di mare.


This forum
Topics: 26, Posts: 119.

Online Users

Guests: 153
Record Number of Users: 33 on August 05, 2014
Record Number of Guests: 288 on April 26, 2017
  Our thanks to our WF-WF Sponsors!
Show your ad here! Mail admin@walletfriendlywatchforum.com for rates